Weather Event: Hurricane Michael
Incident Report for Green Cloud Defense
Resolved
Green Cloud infrastructure remained unaffected for the duration of Hurricane Michael's impact in Georgia and South Carolina. Green Cloud Partner Support remains ready to support any needs that arise from our customers in affected areas. We hope all of our partners are safe and know that IT concerns are likely low on the list at this time, but we are here when you need us. Please do not hesitate to call or email with any questions or concerns you might have.
Posted Oct 11, 2018 - 13:36 EDT
Monitoring
As you may know, Hurricane Michael will impact the Gulf Coast this week. We want to assure you that Green Cloud takes every storm seriously and always prepares for the worst-case scenario on your behalf. We are fully prepared and do not expect any interruptions in service.

These preparations include:

• Performing health checks on all of our DRaaS customers as well as proactively testing restoration of selected servers.
• Verifying that all backup and storage replication for IaaS customers is meeting Green Cloud performance objectives.
• Increasing staffing for this event to cover both increased support demand but also to provide the fastest possible engineering resolution to any events that may occur.
• Working with our datacenters in Atlanta, GA and Greenville, SC to make sure they are fully staffed and prepared to maintain full operational readiness should there be an impact at those sites.

Partners who wish to recover to the cloud:

• If you have ExpressRestore or vStream services, you can failover yourself using the Zerto Self-Service Portal credentials we've provided. We urge you to perform your own failover testing ahead of any expected impact on your local area. If you need any assistance with testing, failing over or using your recovery resources afterward, please let us know as soon as possible.
• If you have ServeRestore or ReVive services, please call in immediately. Green Cloud will need to perform the restoration of your servers for you.

We will be monitoring the projected track of the storm and will communicate any updates to our status or preparations as they happen.

Green Cloud is here to help our partners with anything they need. If there's anything we can do to assist your customers in weathering this storm, please let us know.
Posted Oct 09, 2018 - 10:38 EDT
This incident affected: DRaaS (DRaaS with Zerto - Atlanta, GA, DRaaS with Zerto - Greenville, SC, DRaaS with StorageCraft - Greenville, SC, DRaaS with StorageCraft - Atlanta, GA) and IaaS (IaaS - Greenville, SC, IaaS - Atlanta, GA).